Google a trouvé six vulnérabilités dangereuses dans iOS. Mettre à jour bientôt

Cinq d’entre eux ont déjà été corrigés par Apple.

L’équipe de sécurité de Google a découvert six vulnérabilités graves dans iOS. Cinq d’entre eux ont été corrigés par Apple dans la mise à jour 12.4, publiée la semaine dernière. La société n’a pas encore éliminé un bug.

Les six vulnérabilités sont associées à iMessage et peuvent être utilisées pratiquement sans intervention de l’utilisateur. Quatre bogues, dont celui non corrigé, permettent à un attaquant d’envoyer un message contenant du code malveillant. Dès qu’une personne ouvre un message, le code est exécuté et le smartphone est infecté. Deux autres erreurs sont liées à la mémoire de l’appareil.

Les détails des cinq vulnérabilités corrigées ont déjà été publiés sur le Web. Apple ne parlera du sixième problème que lorsqu’il le réglera. Sinon, les pirates informatiques pourront l’utiliser avec une intention malveillante.

Si vous n’avez pas mis à jour iOS vers la version 12.4, il est temps de le faire. Sinon, votre smartphone peut être en danger.

Articles Liés

  Que faire si vous avez oublié votre mot de passe iPhone ou iPad